Back

在 windows 上启动 resilio sync 出现这样的提示是因为 ie 浏览器版本太低

你需要把 ie 浏览器升级到 ie9以上,而 win7默认的 ie8是不支持的,所以会出现这样的提示

https://support.microsoft.com/zh-cn/help/17621/internet-explorer-downloads

在这里按提示下载安装新版本IE 即可


mwx 2017-10-19 17:55:40